[Talk-es] Dudas primeros pasos

|Colegota| el_colegota en villanos.net
Jue Abr 22 18:22:30 BST 2010


Buenas,

El Mon, 19 Apr 2010 19:59:48 +0200 
"Luis W. Sevilla" <cresques en gmail.com> va y dice:

> >> los "cuadrados rojos de la muerte" se han resuelto varias veces en el editor JOSM añadiendo "?" al final de la url del wsm.
> >> si es el editor que usas y no lo has probado ya, puede que funcione.
> >>       
> >
> > Gracias. Pero por lo que veo ya vienen con el interrogante por defecto.
> > html:http://josm.openstreetmap.de/wmsplugin/OpenStreetMap.html?
> >
> >     
> >> en la wiki también habla de la posibilidad de que ese error se deba a que los servidores están lentos...
> >>       
> >
> > Puede que sea eso. Aunque acabo de probar en España y me pasa lo mismo.
> >     
> Bueno, yo he puesto unos cuantos campos de refuerzo (por ejemplo, habrá 
> que decirle el layer, porque el no te va a preguntar. Te pongo como 
> ejemplo mi configuración para PNOA y para catastro
> 
> PNOA: 
> http://www.idee.es/wms/PNOA/PNOA?service=WMS&version=1.1.1&request=GetMap&layers=pnoa&styles=&format=image/jpeg&srs=epsg:4326&
> Catastro:
> http://ovc.catastro.meh.es/Cartografia/WMS/ServidorWMS.aspx?service=wms&request=GetMap&version=1.1.1&

Gracias, pero soy muy nuevo. En el caso de
html:http://josm.openstreetmap.de/wmsplugin/OpenStreetMap.html?
¿Como le pongo el layer?

> Por cierto, que el otro día leí de un WMS de digitalglobe (satelite 
> quickbird, geoeye, etc). quiza en ese encuentres fotos de alta 
> resolución de tu zona (aunque no las puedes usar para digitalizar sobre 
> ellas, por copyright, al menos pueden servirte para ver como quedan tus 
> trazas:
> DigitalGlobe:
> http://wms.globexplorer.com:80/gexservlets/wms?service=WMS&version=1.1.1&request=GetMap&layers=GlobeXplorer%20Image&styles=&format=image/jpeg&srs=epsg:4326&

Nah, cuadrados rojos también. :(

Saludos,
Colegota




More information about the Talk-es mailing list