[OSM-talk-fr] Question sur JOSM

Maetma 91 maetma91 at gmail.com
Jeu 29 Sep 21:40:55 UTC 2011


Le 27 septembre 2011 20:32, Vincent Privat <vincent.privat at gmail.com> a
écrit :

> Ne te fatigue pas à ça, le travail a déjà été fait par un utilisateur dans
> ce commentaire:
> http://josm.openstreetmap.de/ticket/6435#comment:6
>
> Il semble que la version de JOSM qui déclenche ce bug de la JVM est entre
> la 2024 et la 2060, c'est donc assez vieux (2 ans).
> Quelle est ta version de Java ? Pour l'instant, une seule version remonte
> dans les rapports JOSM :
>
> Java version: 1.6.0_22, Sun Microsystems Inc., OpenJDK 64-Bit Server VM
>

Ma version est

java version "1.6.0_22"
OpenJDK Runtime Environment (IcedTea6 1.10.3) (fedora-59.1.10.3.fc15-x86_64)
OpenJDK 64-Bit Server VM (build 20.0-b11, mixed mode)


J'ai essayer d'installer la version de sun et tout marche bine avec :

java version "1.6.0_27"
Java(TM) SE Runtime Environment (build 1.6.0_27-b07)
Java HotSpot(TM) 64-Bit Server VM (build 20.2-b06, mixed mode)
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <http://lists.openstreetmap.org/pipermail/talk-fr/attachments/20110929/2340016c/attachment.htm>


Plus d'informations sur la liste de diffusion Talk-fr