[Talk-GB] Un-relicensable roads - now with secondary roads included

Craig Loftus craigloftus+osm at googlemail.com
Fri Mar 23 12:59:26 GMT 2012

I just tried 2 options with my default editor set to remote. The
default edit URL [1] from browse/way/32795934 does work, but throws an

"Editing failed - make sure JOSM or Merkaartor is loaded and the
remote control option is enabled"

A simplified version of the URL that would be useful in situations
like the Ed's list [2] does not work or throw any error at all.

[1] http://www.openstreetmap.org/edit?lat=55.9567019&lon=-3.1310164&way=32795934&zoom=16
[2] http://www.openstreetmap.org/edit?way=32795934


On 23 March 2012 12:34, Andy Allan <gravitystorm at gmail.com> wrote:
> On 23 March 2012 08:51,  <ed at loach.me.uk> wrote:
>> b) if it does need remapping, use the remote control link to open the way
>> in JOSM
> Out of interest (and I'm not 'having a go') - why did you put a remote
> control link there? I see lots of different QA websites and they have
> a mixture of links to remote control, osm.org etc. But we worked on
> osm.org a long while ago so that you can set your preferred editor,
> and I would have thought that meant every QA site could just link to
> osm.org, and all the users will end up with their editor of choice,
> whether p1, p2, merkaartor, josm or whatever the flavour of the month
> is.
> Just curious, maybe something somewhere doesn't work properly, or I'm
> missing the point? If there's something to fix, I'll fix it!
> Cheers,
> Andy
> _______________________________________________
> Talk-GB mailing list
> Talk-GB at openstreetmap.org
> http://lists.openstreetmap.org/listinfo/talk-gb

More information about the Talk-GB mailing list