[Talk-it] installare aggiornamenti

Paola Capone paola.capone1 a gmail.com
Mar 9 Feb 2016 17:16:09 UTC


scusate, ho appena scarivato josm e per necessità devo aggiungere
l'estensione walking Papers.

Una volta scaricata, al lancio del programma mi dice che la versione deve
essere aggiornata: Ho la 6502 e serve minimo la 7817. Ho visto che l'ultima
stabile è la 9329 ma da:

 https://josm.openstreetmap.de/wiki/It:WikiStart

scarico una serie di file che non so come utilizzare.

Dovrei anche aggiornare Java, dalla versione 7 a 8 e ho lo stesso problema.

Sicuro sbaglio qualcosa.

Immagino che il mio sia un problema d'incapacità ma è da considerare anche
che da pochissimo ho ubuntu.

Grazie a tutti!
-- 
Paola Capone
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: <http://lists.openstreetmap.org/pipermail/talk-it/attachments/20160209/5a8cf3c6/attachment.html>


Maggiori informazioni sulla lista Talk-it