[Talk-us] SR-96 partially gone

Val Kartchner val42k at gmail.com
Sat Jul 16 21:44:44 BST 2011


I'm replying to both replies to my message so far, so I've included both
of them.

On Sat, 2011-07-16 at 16:21 -0400, Josh Doe wrote:
It just needs to be re-rendered. Click permalink, then force a refresh
by Shift+Reload or Ctrl+F5, though I've already done that. Right click
the map, then view image, and add /status at the end to get the status
of the tile, like this one:
> http://a.tile.openstreetmap.org/17/25078/49722.png/status
> 
> It says:
> "Tile is due to be rendered. Last rendered at Sat Jan 01 00:00:00
2000"
> 
> Saturday is a heavy load on the rendering servers, so give it a while
and it will re-render.
> 
> -Josh

I tried this and got the same result.  It is lying about when it was
last rendered because the route used to be there at that zoom level.  I
actually started editing when I was zoomed in one level closer and it
was there.

Is this a HAL 9000 moment: "I'm sorry Dave.  I'm afraid I can't do
that."?  I know what comes next in that movie.  ;-)

On Sat, 2011-07-16 at 15:28 -0500, Toby Murray wrote:
> Tiles are not being re-rendered after edits right now because of this:
> http://wiki.openstreetmap.org/wiki/Power_Maintenance_Q3_2011
> 
> I'm not sure why it disappeared but if you look at the data, it is
> clearly there so I would wait until the current outage is over and the
> tile rendering has caught up before panicing too much.
> 
> Toby

It has already rendered once, which caused the problem in the first
place.  I'll wait over the weekend (as you have both suggested), but I
don't see how it will be different.  Given the same input, the computer
should give the same result.

However, with more observers the answer could now be different.  (See
"Schrodinger's Cat".)  I've actually had times when I can reliably
repeat (several times) a problem with a computer.  I bring someone else
over to show them what is going wrong, but it never repeats again.  I
hope that this is one of those times.

> On Sat, Jul 16, 2011 at 3:04 PM, Val Kartchner <val42k at gmail.com> wrote:
> > Hello,
> >
> > I've been mapping Scofield Reservoir in Utah.  I've also been aligning
> > roads with satellite images.  SR-96 has partially disappeared after my
> > edit.  It was there before.
> >
> > http://www.openstreetmap.org/?lat=39.78855&lon=-111.12483&zoom=17&layers=M
> >
> > This is the area with the problem.  If you zoom out one level you will
> > see SR-96 appear again.  What is wrong?
> >
> > - Val -




More information about the Talk-us mailing list