[Talk-us] Bing Imagery link changed for JOSM?

James Mast rickmastfan67 at hotmail.com
Thu Jun 14 00:46:45 BST 2012


There seems to be something wrong in my profile, that's for sure.  I just renamed the folder for JOSM in "C:\Users\<user name>\AppData\Roaming" to JOSM1 so that JOSM would create a new one and then started a new instance of JOSM and downloaded some OSM data.  Then I loaded Bing in the background and the new imagery loaded!  Yet with my "default" profile, it still only loading the "old" imagery even with a clean image catch with nothing downloaded. Crazy..... --James
 > Date: Wed, 13 Jun 2012 15:46:36 -0400
> From: niceman at att.net
> To: talk-us at openstreetmap.org
> Subject: Re: [Talk-us] Bing Imagery link changed for JOSM?
> 
> On 6/13/2012 2:09 PM, Mike N wrote:
> >   It's also possible that they're rolling out the new stuff in stages to
> > different servers behind the load sharing server.
> 
>   OK, I'm officially stumped.  I have 2 instances of JOSM - one 'works', 
> and the other always shows the 'old imagery'.   I removed all cached 
> images from the JOSM settings folder, and the shared 
> %TEMP%\JmapViewer_UserName cache (for Windows).   I ran a Procmon trace, 
> and cannot see that it accesses any image files from any other folder.
> 
>     The only thing I haven't done is a network trace to see what the 
> difference between the 2 instances is, as well as double checking and 
> comparing the cached image file contents.
> 
> _______________________________________________
> Talk-us mailing list
> Talk-us at openstreetmap.org
> http://lists.openstreetmap.org/listinfo/talk-us
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/talk-us/attachments/20120613/9f81e7a3/attachment.html>


More information about the Talk-us mailing list