[Talk-us] Can not upload a change set‏

Mike Henson mikehenson at hotmail.com
Sun Nov 16 22:28:52 UTC 2014


Last night I was editing Stillwater, OK with JOSM and everything was
working great. I was uploading change sets with out issue. My wife
pulled me away from the computer for a while. I came back made some
edits and tried to upload them. JOSM timed out and locked up while
trying to upload the change. It was late, so I just turned of the
computer and went to bed. This morning, I can not upload any change
sets via OSMAND and Potlach 2. They just spin with out giving an
error. I tried other computers and other internet connections.

1) Am I the only one having this issue? If so can someone help me?
2) Is the OSM server down and I missed a email/note somewhere?
3) In the history tab on OSM I see other change sets with in the last hour.

https://www.openstreetmap.org/user/mhenson


Mike
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/talk-us/attachments/20141116/c4e198aa/attachment.html>


More information about the Talk-us mailing list