[Talk-us] Can not upload a change set‏

Tod Fitch tod at fitchdesign.com
Sun Nov 16 22:48:39 UTC 2014

I've made several changes today using JOSM the most recent being about 45 minutes ago. Other than slow loading of Bing background imagery, I had no issues.


On Nov 16, 2014, at 2:28 PM, Mike Henson wrote:

> Last night I was editing Stillwater, OK with JOSM and everything was
> working great. I was uploading change sets with out issue. My wife
> pulled me away from the computer for a while. I came back made some
> edits and tried to upload them. JOSM timed out and locked up while
> trying to upload the change. It was late, so I just turned of the
> computer and went to bed. This morning, I can not upload any change
> sets via OSMAND and Potlach 2. They just spin with out giving an
> error. I tried other computers and other internet connections.
> 1) Am I the only one having this issue? If so can someone help me?
> 2) Is the OSM server down and I missed a email/note somewhere?
> 3) In the history tab on OSM I see other change sets with in the last hour.
> https://www.openstreetmap.org/user/mhenson
> Mike
> _______________________________________________
> Talk-us mailing list
> Talk-us at openstreetmap.org
> https://lists.openstreetmap.org/listinfo/talk-us

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/talk-us/attachments/20141116/800641d1/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 1868 bytes
Desc: not available
URL: <http://lists.openstreetmap.org/pipermail/talk-us/attachments/20141116/800641d1/attachment.bin>

More information about the Talk-us mailing list