[Talk-us] Fixing Multipolygons

Kevin Kenny kevin.b.kenny+osm at gmail.com
Fri Apr 21 18:19:25 UTC 2017


How current is the information behind your map? I've been tidying some
multipolygons locally, and they seem to be rendering only on the left side.
I don't think I've actually broken anything. If it might be more than a
couple of weeks old, then I can explain that it's simply rendering old, bad
data.

On Apr 21, 2017 7:48 AM, "Jochen Topf" <jochen at remote.org> wrote:

> Hi!
>
> as some of you might have seen we have a huge effort going on to fix
> broken multipolygons and re-tag old-style multipolygons (those where the
> tags are on the outer way(s) instead of on the relation) into the
> current style.
>
> You can read all about it on http://area.jochentopf.com/ .
>
> As you can see on the map at http://area.jochentopf.com/map/index.html
> most of the old-style multipolygons now left are from some large-scale
> imports, including some in the US. We need your help in cleaning this
> up! I you have any questions, don't hesitate to ask.
>
> Jochen
> --
> Jochen Topf  jochen at remote.org  https://www.jochentopf.com/
> +49-351-31778688
>
> _______________________________________________
> Talk-us mailing list
> Talk-us at openstreetmap.org
> https://lists.openstreetmap.org/listinfo/talk-us
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/talk-us/attachments/20170421/a804045a/attachment.html>


More information about the Talk-us mailing list