[OSM-talk] JOSM Win32 installer (was: Re: will we be nuked from orbit?)

Francisco R. Santos frsantos at gmail.com
Fri Jul 27 09:50:04 BST 2007


On 7/27/07, Ulf Lamping <ulf.lamping at web.de> wrote:
>
> Grant Slater schrieb:




P.S: Unfortunately, there are currently some incompatibilities between
> latest josm and some plugins (see
> http://josm.eigenheimstrasse.de/ticket/204, I guess the validator plugin
> has currently some problems in addition with latest changes in JOSM), so
> using the installed josm currently doesn't work well - but that's true
> for using the jar files without the installer as well.


Which version of validator are you using? As far I can tell, latest
validator plugin works with latest JOSM.

_______________________________________________
> talk mailing list
> talk at openstreetmap.org
> http://lists.openstreetmap.org/cgi-bin/mailman/listinfo/talk
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/talk/attachments/20070727/8f27cdbe/attachment.html>


More information about the talk mailing list