[OSM-talk] JOSM, wmsplugin issue

Juan Lucas Dominguez Rubio juan_lucas_dr at yahoo.com
Thu Dec 25 22:30:29 GMT 2008


Hello I have installed the latest JOSM (v 1178) and I cannot install the wmsplugin (v 12588). When I restart JOSM I get the message : 'plugin requires JOSM update: wmsplugin'.
 
This happens both on Windows Vista and Ubuntu 8.04
 
Any ideas?
 
regards,
Lucas


      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/talk/attachments/20081225/8a480869/attachment.html>


More information about the talk mailing list