[OSM-talk] JOSM, wmsplugin issue

Juan Lucas Dominguez Rubio juan_lucas_dr at yahoo.com
Fri Dec 26 00:01:57 GMT 2008


Ok, It works fine by compiling the source code from the svn. Thanks

--- On Thu, 12/25/08, Simon Ward <simon at bleah.co.uk> wrote:

From: Simon Ward <simon at bleah.co.uk>
Subject: Re: [OSM-talk] JOSM, wmsplugin issue
To: talk at openstreetmap.org
Date: Thursday, December 25, 2008, 6:00 PM

On Thu, Dec 25, 2008 at 02:30:29PM -0800, Juan Lucas Dominguez Rubio wrote:
> Hello I have installed the latest JOSM (v 1178) and I cannot install the
wmsplugin (v 12588). When I restart JOSM I get the message : 'plugin
requires JOSM update: wmsplugin'.
>  
> This happens both on Windows Vista and Ubuntu 8.04
>  
> Any ideas?

A recent update bumped the JOSM version for several plugins to 1180.
I’d try josm-latest.jar for now.

Simon
-- 
A complex system that works is invariably found to have evolved from a
simple system that works.—John Gall
_______________________________________________
talk mailing list
talk at openstreetmap.org
http://lists.openstreetmap.org/listinfo/talk



      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/talk/attachments/20081225/188262c6/attachment.html>


More information about the talk mailing list