[OSM-talk] Slippy map not working in Firefox

Keith Ng khensthoth at gmail.com
Wed Jul 23 16:24:18 BST 2008


Both sites is perfectly functional on Ubuntu, Firefox 3.0, at least to me.

On Wed, Jul 23, 2008 at 9:49 PM, Etienne <treasurer at openstreetmap.org>
wrote:

> Someone has emailed me to say that the slippy map at www.openstreetmap.orgdoes not work in Opera nor Firefox/Iceweasel on their Linux box.
>
> They say that openstreetbugs.appspot.com does not work either.  However
> informationfreeway does.
>
> InformationFreeway uses an older version of OpenLayers so I'm wondering if
> there's something in a newer version of OpenLayers that is the cause of
> this.
>
> Below is some info from them about their environment and the symptoms they
> see.  Does anyone have any ideas or suggestions about what could be wrong?
>
> Thanks.
> 80n
>
>
> Java & javascript ENabled in Opera and Iceweasel(FireFox). Java path
> correct and double-checked for Opera as:
>
> /usr/lib/jvm/java-6-sun/jre/lib/i386
>
>
> root at xxx:~ # uname -a
> Linux xxx 2.6.26 #1 PREEMPT Mon Jul 21 09:11:54 AST 2008 i686 GNU/Linux
>
> Openstreetbugs.appspot.com = NOT working in either browser.
>
>> www.openstreetmap.org = NOT working in either browser.
>>
>
> I get all the framework and decoration, but just a white oblong where the
> map should appear.
> Hence, no navigations work either.
> No javascript console errors.
>
>  www.informationfreeway.org
>>
>
> = YES! Working fine in both browsers!
> Is that strange?
>
> :-/
>
>
>
>
> _______________________________________________
> talk mailing list
> talk at openstreetmap.org
> http://lists.openstreetmap.org/cgi-bin/mailman/listinfo/talk
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/talk/attachments/20080724/f74bf2ed/attachment.html>


More information about the talk mailing list