[OSM-talk] Slippy map not working in Firefox

Gervase Markham gerv-gmane at gerv.net
Sat Jul 26 04:00:31 BST 2008


Frederik Ramm wrote:
> No problems with firefox 1.04 under Debian ;-)

Anyone still using Firefox 1 or 1.5, please upgrade. These versions are
old enough to have known serious security issues.

This has been a public service announcement :-)

Gerv







More information about the talk mailing list