[OSM-talk] yahoo and josm

LeedsTracker leedstracker at gmail.com
Wed Jan 28 04:32:37 GMT 2009


2009/1/28 Nathan Mixter <srmixter at hotmail.com>:
> I copied the web-kit folder to the same directory that the josm build files
> are in. I am still getting the red exception occurred when trying to run the
> wms layer. Any ideas why its still doing it? Do I need firefox 2 rather than
> firefox 3? I tried to install both at the same time but haven't tried
> running just firefox 2 yet.

FF3 works fine for me. I have webkit files in the same directory as
josm-latest.jar, not a subfolder.

cheers,
LT




More information about the talk mailing list