[OSM-talk] yahoo and josm

Stephen Hope slhope at gmail.com
Wed Jan 28 04:43:16 GMT 2009

I originally had problems with that as well. Things to check

- Are you sure you have replaced the wms plugin?  The text in the
plugin area of preferences should say something like "This is the
enhanced version of the WMS plugin..."  If it doesn't, disable it,
restart JOSM, then enable it again and select the option to download
it again when asked.

- Make sure you click Yahoo (Webkit), not just Yahoo on the WMS menu.

As I understand it, if you are using webkit, you don't need any
version of Firefox - it uses the webkit to get it directly instead.  I
must admit I haven't tried it on a Firefox free machine.


2009/1/28 Nathan Mixter <srmixter at hotmail.com>:
> I copied the web-kit folder to the same directory that the josm build files
> are in. I am still getting the red exception occurred when trying to run the
> wms layer. Any ideas why its still doing it? Do I need firefox 2 rather than
> firefox 3? I tried to install both at the same time but haven't tried
> running just firefox 2 yet.
> _______________________________________________

More information about the talk mailing list