[OSM-talk] End of road for JOSM on OS X for ppc

Morten Kjeldgaard mok at bioxray.dk
Sun Sep 12 09:34:17 BST 2010


On 11/09/2010, at 12.38, Alex S. wrote:

> Morten Kjeldgaard wrote:
>> Yesterday I tried to upgrade JOSM on my trusty old Apple Powerbook  
>> G4. However, JOSM now needs Java 6SE, which is _not_ supported on  
>> OSX version 10.5 (Leopard). If you own a Mac with an Intel CPU, you  
>> can upgrade to OS X 10.6 (Snow Leopard), but that is not an option  
>> for machines using the PPC architecture.
>
> Not an official port, no, but there's this:
> http://landonf.bikemonkey.org/static/soylatte/

I checked that out when I discovered that JOSM had become Java 6SE  
only, unfortunately Soylatte is only for the intel platform.

Cheers,
Morten




More information about the talk mailing list