[OSM-dev] YWMS alignment

Francisco R. Santos frsantos at gmail.com
Sun Mar 18 23:47:51 GMT 2007


On 3/19/07, Frederik Ramm <frederik at remote.org> wrote:
> Hi,
>
> > It's great to have Y! imagery on JOSM. But I noticed that nodes and Y!
> > images are not aligned the same way in JOSM with YWMS plugin and in the
> > applet.
>
> That's due to the probably not 100% excat re-scaling process I have
> described earlier. (Or was that on talk. I think it was on talk.) I
> cannot speak for Francico's YWMS plugin but I assume that it does
> basically the same that my Perl script did.
>

It does something similar, but not the same as the perl script because of
the Yahoo logo and copyright thing.

Right now, to display the logo, the map is resized in firefox to the size of
the requested bounding box in the available yahoo zoom. Then, the image is
re-scaled in JOSM to the requested size.

> But unless you have too many layers loaded, the "move landsat" button
> should allow you to align the sat image with what's already there.
>
> Bye
> Frederik
>
> --
> Frederik Ramm  ##  eMail frederik at remote.org  ##  N49°00.09' E008°23.33'
>
> _______________________________________________
> dev mailing list
> dev at openstreetmap.org
> http://lists.openstreetmap.org/cgi-bin/mailman/listinfo/dev
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/dev/attachments/20070319/cbe06348/attachment.html>


More information about the dev mailing list