[OSM-dev] Move to rails 2.1.1 for api 0.6? (was: Database Schema)

Shaun McDonald shaun at shaunmcdonald.me.uk
Thu Oct 9 14:29:57 BST 2008


On 9 Oct 2008, at 13:18, Tom Hughes wrote:

> Brett Henderson wrote:
>
>> [...]
> Do what it says and install 2.0.2 as 2.1.x does not work with our code
> at the moment.
>

Tom,

Would it be safe to assume that for api 0.6 we can move to rails 2.1.1?

If so, I'll work on any problems that might arise while working on the  
rest of api 0.6.

Shaun

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2433 bytes
Desc: not available
URL: <http://lists.openstreetmap.org/pipermail/dev/attachments/20081009/f2c94643/attachment.bin>


More information about the dev mailing list