[OSM-dev] type "four_byte_unsigned" does not exist

Thomas Wood grand.edgemaster at gmail.com
Tue May 26 23:33:58 BST 2009


2009/5/26 Tom Hughes <tom at compton.nu>:
> Dan Karran wrote:
>> I'm trying to set up a copy of the rails site on my machine, using
>> Postgres, but I'm running into a problem on the initial db:migrate ...
>> can anyone point me to how to fix this?
>
> It's a bug, related to a change of some sort in rails 2.2 (it used to
> work as is in 2.1). Add a require of lib/migrate to the top of that
> migration (as some of the others already have) and it will work.
>
> The fix is already on the i18n branch but not on the head right now.
>
> Tom

I've merged the fix across to head.

-- 
Regards,
Thomas Wood
(Edgemaster)




More information about the dev mailing list