[OSM-dev] Search is not working on own map

Parveen Arora parveenaroraosm at gmail.com
Fri Aug 20 03:58:04 BST 2010


On Fri, Aug 20, 2010 at 12:21 AM, Stephan Knauss <osm at stephans-server.de> wrote:
> Parveen Arora wrote:
>>
>>  now i have write here only one url in the file, and have insert the ${y}
>> But Still not working,
>> http://202.164.53.116/~parveen/map/map1.html
>
> You should not blindly copy easymap, alter it and then wonder why it's not
> working.
ok

> Your Javascript is malformed. This error pops up the moment you load the
> page.
How can i remove the errors from javascript, i have taken it from openlayers
and tried to serve our map by changing the urls

> That string is not terminated:
> "http://202.164.53.116/~hsrai/OSM/tiles/${z}/${x}/${y}.png,
is above link incorrect or how to terminate it ?

> But even then: You don't have tiles served at this address.

The tile are here at this address:
http://202.164.53.116/~hsrai/OSM/tiles

> The URL is there originally multiple times to cope with the connection limit
> in browsers.
should i include the url only one time?
> Are you sure you want your own tiles?
Yes, i want to serve own tiles
> In your page you are referring to style.css. This is missing as well.
>
>
> You might consider starting with some easy example and then step by step
> move forward.
Please give me any suggestion or any help, from where  should i start

and Thank's a lot for your support.
-- 
With Kind Regards
Parveen Arora
osmpunjab.co.cc



More information about the dev mailing list