[MapRoulette] Internet Explorer

Lars Ahlzen lars at ahlzen.com
Fri Aug 29 16:20:20 UTC 2014


Hi Martijn!

I have access to BrowserStack at work, so I tried it on several versions:

Win8/IE11: Works.
Win7/IE11: Works.
Win7/IE10: Works.
Win7/IE9: Works. iD not supported.
Win7/IE8: Fail. Javascript errors (probably jquery related). No slippy map.
WinXP/IE7: Fail. Doesn't load. Javascript errors.
WinXP/IE6: Guess... :)

Let me know if you'd like me to test it with any other os/browser.

- Lars

On 8/28/2014 6:35 PM, Martijn van Exel wrote:
> Hi all,
>
> I pushed a small fix today that should ensure MapRoulette works 
> on….Internet Explorer. I have only limited testing opportunities here, 
> but on my Win7 / IE11 laptop, it works.
>
> If you have access to a computer with IE on it, you would do me a huge 
> favor if you could open up IE, clear you browser cache, head over to 
> maproulette.org and verify that MapRoulette behaves normally. If it 
> doesn’t, please report your findings here or (even better) at 
> https://github.com/osmlab/maproulette/issues/308
>
> Thanks!
>> Martijn van Exel
>
> _______________________________________________
> MapRoulette mailing list
> MapRoulette at openstreetmap.org
> https://lists.openstreetmap.org/listinfo/maproulette

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/maproulette/attachments/20140829/2e880f9b/attachment.html>


More information about the MapRoulette mailing list