[Talk-it] WMS mappa catasto agenzia delle entrate non funziona più?

carlo folini carlo.folini a gmail.com
Sab 17 Feb 2018 19:28:25 UTC


Ciao Martina,
grazie per la risposta...
​
Ho seguito le tue istruzioni... Aggiungo il WMS del PCN 2012
http://www.cartografia.regione.lombardia.it/ArcGIS10/
services/wms/ortofoto2012_wms/MapServer/WMSServer
Ha il sistema WGS 84.
Carico il WMS dell'agenzia delle entrate, ma non ha la possibilità di
selezionare il WGS 84.
Non sono compatibili?

Con il PCN 2006 trovo che il sistema ETRS89 è compatibile, lo imposto
http://wms.pcn.minambiente.it/ogc?map=/ms_ogc/WMS_v1.3/raster/ortofoto_colore_06.map
... ma ho uno spostamento di circa 50 metri (vedi foto allegata il
fabbricato al centro dovrebbe essere spostato lungo la freccia rossa verso
sinistra).
Sbaglio a impostare il sistema?

Se i WMS sono erratamente georeferenziati, c'è il modo di sistemare
manualmente?

Ciao
Carlo




Il giorno 17 febbraio 2018 16:14, Martina Savarese <marti.mapz a gmail.com>
ha scritto:

> Non so se ho capito bene la domanda comunque provo a risponderti
> Per quanto riguarda la visualizzazione se hai attiva la riproiezione al
> volo dovresti vedere i layer allineati. Comunque nella finestra "aggiungi
> layer da un server WM(T)S" in fondo dovresti vedere il sistema del layer
> selezionato (nel caso del servizio che hai linkato ETRS89) accanto c'è il
> pulsante "cambia" che ti apre la finestra dove selezionare un altro SR in
> cui potresti selezionare quello dell'altro servizio WMS a cui vuoi
> allinearlo.
>
>
>
> Il giorno 17 febbraio 2018 14:09, carlo folini <carlo.folini a gmail.com>
> ha scritto:
>
>> Ciao,
>> nella discussione " Re: [Talk-it] Agenzia delle uscite - Consultazione
>> cartografia catastale - Web Map Service " avevo detto che, con tutti i
>> problemi di licenza 'stretta', riuscivo a consultare il WMS
>> https://wms.cartografia.agenziaentrate.gov.it/inspire/wms/ows01.php
>>
>> Da qualche settimana non mi funziona più! A qualcuno va ancora?
>>
>> Da QGIS funziona, ma non riesco ad allineare i layer e risulta
>> inutilizzabile. Qualcuno sa come si fa ad allineare due layer WMS? (in JOSM
>> è facile con "New offset")
>>
>> --
>> Carlo Folini
>> mailto:carlo.folini a gmail.com
>>
>>
>> <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail> Mail
>> priva di virus. www.avast.com
>> <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
>> <#m_6231529697331744994_m_3446502528529584958_m_-3281663613637259400_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>>
>> _______________________________________________
>> Talk-it mailing list
>> Talk-it a openstreetmap.org
>> https://lists.openstreetmap.org/listinfo/talk-it
>>
>>
>
> _______________________________________________
> Talk-it mailing list
> Talk-it a openstreetmap.org
> https://lists.openstreetmap.org/listinfo/talk-it
>
>


-- 
Carlo Folini
mailto:carlo.folini a gmail.com
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: <http://lists.openstreetmap.org/pipermail/talk-it/attachments/20180217/4a4d382f/attachment-0001.html>
-------------- parte successiva --------------
Un allegato non testuale è stato rimosso....
Nome:        SpostamentoQGIS.png
Tipo:        image/png
Dimensione:  280487 bytes
Descrizione: non disponibile
URL:         <http://lists.openstreetmap.org/pipermail/talk-it/attachments/20180217/4a4d382f/attachment-0001.png>


Maggiori informazioni sulla lista Talk-it