[Talk-us] Routing on Ferries

Harald Kliems kliems at gmail.com
Thu Jan 1 17:13:13 UTC 2015


Graphhopper doesn't have the problem. It could be that other routers are
using outdated data that did indeed have a tagging problem.


https://graphhopper.com/maps/?point=47.811656%2C-122.379627&point=47.809696%2C-122.528286&layer=Lyrk

 Harald.

On Thu Jan 01 2015 at 10:20:45 AM Clifford Snow <clifford at snowandsnow.us>
wrote:

>
> On Wed, Dec 31, 2014 at 11:18 PM, Natfoot <natfoot at gmail.com> wrote:
>
>> When talking to the Scout team this summer it was mentioned as an issue.
>> Also Scout wont route across access roads and if there is an access road
>> leading up to the dock/portal then no route. you will notice that it is
>> listed as primary road in Edmonds and Kingston.
>
>
> It would appear that the router should use a ferry route. However, a check
> of both osrm and mapquest would indicate otherwise. The problem is I don't
> know if that is a routing engine problem, i.e. it won't use a ferry route,
> or a tagging problem.
>
> The tests were done using http://jsrouting.apis.dev.openstreetmap.org/
>
> Clifford
>
>
> --
> @osm_seattle
> osm_seattle.snowandsnow.us
> OpenStreetMap: Maps with a human touch
>  _______________________________________________
> Talk-us mailing list
> Talk-us at openstreetmap.org
> https://lists.openstreetmap.org/listinfo/talk-us
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/talk-us/attachments/20150101/42ce07cf/attachment.html>


More information about the Talk-us mailing list