[OSM-talk] IMPORTANT!!: YWMS plugin is not allowed.Don't use it.

Tom Hughes tom at compton.nu
Wed Mar 28 00:35:38 BST 2007


In message <b11426350703271009h26cf8ebua680e028bd3c4596 at mail.gmail.com>
          "Francisco R. Santos" <frsantos at gmail.com> wrote:

> I've removed the plugin jar, so no new mappers can install it, but existing
> users *must* stop using the plugin with JOSM. We should start looking other
> way to use the flash or javascript API within Java, if we want imagery on
> JOSM.

Is the new JavaScript support in Java 1.6 not good enough? More details
can be found at:

  http://java.sun.com/javase/6/webnotes/index.html#scripting

Tom

-- 
Tom Hughes (tom at compton.nu)
http://www.compton.nu/




More information about the talk mailing list